Jqmigrate Migrate Is Installed Version 1.4.1 WordPress

Jqmigrate Migrate Is Installed Version 1.4.1 WordPress

Error in WordPress: JQMIGRATE: Migrate is installed, version 1.4.1 and version 1.4.0. Solution found.

Because of this error, the menu stops working, many menu functions, such as the visual editor, etc.

So we paste the code into your functions.php file in your theme folder:

add_action( ‘wp_default_scripts’, function( $scripts ) {
    if ( ! empty( $scripts->registered[‘jquery’] ) ) {
        $scripts->registered[‘jquery’]->deps = array_diff( $scripts->registered[‘jquery’]->deps, array( ‘jquery-migrate’ ) );
    }
} );

Update F5 and you’re done!

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...Loading...

Leave a Reply

Your email address will not be published. Required fields are marked *

(Required)